Meet Us at GITEX Stand #SRE-22, Sheikh Rashid Hall, India Pavilion

Schedule Meeting
      +91-79-2975-0867,+91-903-347-2982,+91-987-935-4457   contact@serpentcs.com

How to get rid of 'Your OpenERP is not supported...' Warning!

Dears, You might have installed successfully OpenERP / Odoo and you would have started enjoying it, but there will be an eyebrow-raiser on the top of your browser screen! There is a message always saying "Your OpenERP is not supoorted" / "Your Odoo is not supported" ! [caption id="attachment_9123" align="alignnone" width="1024"]OpenERP/ Odoo Not supported Warning! OpenERP/ Odoo Not supported Warning![/caption] Here is the process to remove it and not letting you disturb anymore or not letting it connect to OpenERP repo directly. Browse through: https://www.openerp.com/apps/7.0/web_adblock/ OR  https://www.odoo.com/apps/7.0/oerp_no_phoning_home/

  1. Download the Module from download link. If you are the technical expert, you may download by the code repository.
  2. If you use version 7, place this under web/addons directory. If v8, place under addons!
  3. Login as an Admin to your desired database.
  4. Click on 'Update Module list' under Settings so you would get your new module recognized.
  5. Install this Module.
  6. There you go!
Enjoy OpeERPing/ ODOOing! Thank you!